Lightroom synchronisiert etwas „unerwartet“

Weißabgleich synchronisieren

Die eine Einstellung wird sinnvoll synchronisiert, die andere nicht.

Eine der wichtigen zeitsparenden Funktionen bei Lightroom ist die Möglichkeit, dass man die für ein Bild mühsam gefundenen Reglereinstellungen im Entwicklungsmodul auf andere Bilder übertragen kann.
Dazu gibt es unter anderem die Möglichkeit, erst das Masterbild mit den Anpassungen und dann das Empfängerbild auszuwählen (mit gedrückter STRG bzw. CMD Taste) und per Click auf „synchronisieren“ das Rezept zu übertragen.
Doch da gibt es auch zumindest ein verstecktes Problem mit dem Weißabgleich.

Weißabgleich

Der Weißabgleich dient dazu, die messtechnisch korrekte Farbwiedergabe einer Digitalkamera an unsere menschliche Wahrnehmung von Farben anzupassen, die sich je nach Situation etwas anders verhält.
Dazu gibt es verschiedene Wege, die immer erst nach Umwandlung der RAW-Datei wirklich endgültig sind und sich danach nur noch mit Einbußen rückgängig machen lassen. Vor dieser Umwandlung ist der Weißabgleich dagegen nur eine Art Vorschlag für die spätere Ausarbeitung des Bildes.
Aus diesem Grund ist es eigentlich auch kein Problem, wenn man mit dem automatischen Weißabgleich fotografiert, solange man „auf RAW belichtet“. Während diese Automatik früher eher experimentell in ihren Ergebnissen war und die Nutzung einer gewissen Risikofreudig bedurfte (zumindest, solange man auf JPEG belichtete), sind die Ergebnisse heutzutage recht gut. Und wenn doch etwas schiefgeht, kann man ja risikolos eingreifen.

Synchronproblem

Aber die Einstellung auf Automatik kann später, bei der Ausarbeitung der RAWs, zu einem unerwarteten Verhalten führen.
Mal angenommen, Du hast zwei Bilder in der gleichen Beleuchtungssituation aufgenommen und der automatische Weißabgleich ist durch etwas unterschiedliche Bildausschnitte zu etwas unterschiedlichen Ergebnissen gekommen.
Weiter angenommen, eines der beiden Ergebnisse gefällt Dir besser als das andere.
Dann würdest Du wohlmöglich auf „Synchronisieren“ gehen und „Weißabgleich“ auswählen.
Und Du würdest erwarten, dass der Weißabgleich des einen Bildes auf das andere übernommen wird.
Nun, das passiert auch tatsächlich, aber anders als geplant. Es wird aber nicht der konkrete Weißabgleich in Form der (Farb-) Temperatur- und Tönungswerte (Kelvin und Tint) übernommen, sondern die Einstellung des Weißabgleichs „Wie Aufnahme“. An dem Zielbild ändert sich als genau rein gar nichts.
Erst wenn Du im „Master“-Bild den Zahlenwert des Weißabgleichs änderst, kannst Du etwas bewirken.  Aber wie, der Weißabgleich ist ja richtig, eigentlich willst Du ihn gar nicht verändern? Deshalb musst Du erst weg von Deinem guten Wert und dann wieder zurück zu ihm. (Wie?)
Danach hast Du für Lightroom den Weißabgleich geändert, jetzt kannst Du den tatsächlichen Weißabgleich (also die Kelvin- und Tint-Werte) synchronisieren. Dann steht der im ersten Bild nämlich zwar immer noch auf den gleichen guten und ja auch gewünschten Zahlenwerten, aber nicht mehr auf dem synchronsiationsunfreundlichen „Wie Aufnahme“ , sondern auf „Benutzderdef.“. Und so werden dann in der Folge auch tatsächlich die Zahlenwerte synchronisiert und nicht nur der Zustand der Weißabgleichseinstellung.
Irgendwie nur teillogisch, aber so ist es halt.

Update: Ich habe mittlerweile dazu einen Film bei Youtube hochgeladen.


Wenn Du lernen willst, wann, warum und wie man den Weißabgleich schon bei der Aufnahme richtig einstellt, anpasst, dann komm in einen meiner Fotokurse, entweder den eintägigen Intensivkurs oder den zweitägigen (Zeche Zollverein).

Um die Werte schnell zu ändern, kannst Du einfach den Zahlenwert durch Überfahren mit der Maus oder per Tastaturbefehl „W“ aktivieren und per Cursor-hoch / Cursor-runter kurz hin und wieder zurück ändern. Danach ist bei gleichen Zahlenwerten wie vorher aus dem „Wie Aufnahme“ das zum Synchronisieren besser geeignete „Benutzerdef.“ geworden.

/ 31. Okt 2014

4 Gedanken zu „Lightroom synchronisiert etwas „unerwartet“

  1. Thomas Weller

    Moin Tom!

    solange ich also den Weißabgleich im Quellbild ändere (sei es über direkte Eingabe einer Kelvin-Gradzahl oder über das Schieben des Reglers) funktioniert die gezielte Übertragung und ansonsten wird das Preset „Wie Aufnahme“ sysnchronisiert – verstehe ich das richtig?

    Liebe Grüße,

    Thomas

    Antworten
    1. Tom!Tom! Beitragsautor

      Hallo Thomas,

      ja, genau so.
      Und es ist halt uncool, wenn bei einer Aufnahmeserie dann durch den aufnahmeseitigen automatischen Weißabgleich bei eigentlich gleicher Beleuchtungsfarbe durch unterschiedlich farbige Ausschnitte unterschiedliche WAs eingesetzt werden. Dann werden die Bilder später trotz des Synchronisierens in ihrer Farbigkeit unterschiedlich bleiben.

      Auf bald, Tom!

      Antworten
  2. Thomas Weller

    Ist den zB „Bewölkt“ ein absoluter Zahlenwert und wird dann übernommen? Der könnte ja bei verschiedenen Kameras auch wieder unterschiedlich sein und daher zu Abweichungen führen … also: sehr merkwürdig, aber gut zu wissen!

    Thomas

    Antworten
    1. Tom!Tom! Beitragsautor

      Die Einstellung „Bewölkt“ ist bei Lightroom immer dieselbe (6500/10).
      Aber bei den Kameras unterschiedlicher Hersteller unterscheiden sich die Einstellungen für einzelne Presets, Glühlampe ist bei meiner Olympus EM-1 2750Klevin, bei der Fuji X100 dagegen 3000Kelvin.

      Tom!

      Antworten

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.